Puzzle ITC - BE3 vpn not working – Incident details

BE3 vpn not working

Resolved
Major outage
Started about 4 years agoLasted about 2 hours

Affected

Office

Major outage from 6:18 AM to 7:54 AM

Network Office-Bern

Major outage from 6:18 AM to 7:54 AM

Updates
  • Resolved
    Resolved

    All connections issues are resolved. We'll monitor the situation closely for the rest of the day and post updates if necessary.

  • Update
    Update

    More connectivity issues have been identified at the office. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    The VPN for be3 isn't working at the moment. This issue could be related to the maintenance window last night. We are currently investigating this incident and someone is on their way to the office. Services only availably via VPN are not reachable at this point in time.