Puzzle ITC - Major Gitlab Outage – Incident details

Major Gitlab Outage

Resolved
Operational
Started almost 4 years agoLasted 29 days

Affected

Puzzle Services

Operational from 2:13 PM to 7:54 AM

GitLab

Operational from 2:13 PM to 7:54 AM

Updates
  • Resolved
    Resolved

    This has been resolved last week during our maintenance window

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result. Another smaller fix is in the making, and we will inform you as soon as we know more.

  • Investigating
    Investigating

    We are currently investigating this incident.