Puzzle ITC - Quay registry currently not available – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Quay registry currently not available
Resolved
Major outage
Started 4 months ago
Lasted 1 minute
Affected
Puzzle Services
Major outage from 1:06 PM to 1:07 PM
Quay (registry.puzzle.ch )
Major outage from 1:06 PM to 1:07 PM
Updates
Resolved
23. July 2024 at 13:7
Resolved
23. July 2024 at 13:7
This incident has been resolved.
Investigating
23. July 2024 at 13:6
Investigating
23. July 2024 at 13:6
We are currently investigating this incident.