Puzzle ITC - Vault down – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Vault down
Resolved
Operational
Started 3 months ago
Lasted 10 minutes
Affected
Puzzle Services
Partial outage from 12:35 PM to 12:46 PM
Vault
Partial outage from 12:35 PM to 12:46 PM
Updates
Resolved
30. August 2024 at 12:46
Resolved
30. August 2024 at 12:46
This incident has been resolved.
Investigating
30. August 2024 at 12:35
Investigating
30. August 2024 at 12:35
We are currently investigating this incident.