Puzzle ITC - Rocket Chat down – Incident details

Rocket Chat down

Resolved
Major outage
Started about 19 hours agoLasted about 2 hours

Affected

Puzzle Services

Major outage from 9:41 AM to 9:44 AM, Operational from 9:44 AM to 11:42 AM

Rocket.Chat

Major outage from 9:41 AM to 9:44 AM, Operational from 9:44 AM to 11:42 AM

Updates
  • Resolved
    Resolved

    No further issues have been observed.

  • Monitoring
    Monitoring

    We restarted the affected host and are monitoring the situation.

  • Investigating
    Investigating

    We are currently investigating this incident. Rocket Chat is experiencing intermittent outages.